أقتصاد

iOS 16 لا يدعم iPhone 6S وهذه الهواتف

كالعادة ، ستترك Apple بعض أجهزتها القديمة في الغبار عندما تبدأ في طرح أحدث أنظمة التشغيل الخاصة بها. عندما يصل iOS 16 هذا الخريف ، سيكون متاحًا لـ iPhone 8 والإصدارات الأحدث – بمعنى آخر ، جميع الهواتف التي أطلقتها Apple منذ عام 2017. وهذا يعني أن مستخدمي iPhone 6S و iPhone 7 و iPhone SE (الجيل الأول) فازوا لن تكون قادرًا على الترقية إلى iOS 16.

عندما يتعلق الأمر بـ iPadOS 16 ، ستسقط Apple الدعم لجهازين ، iPad Mini 4 و iPad Air 2. منذ ظهور Mini 4 لأول مرة في عام 2015 و Air 2 من عام 2014

، من الآمن أن نقول إن هؤلاء يظهرون سنهم. إذا كان هناك أي شيء ، فهذا دليل على قوتهم الدائمة التي احتفظت بها Apple احتياطيًا حتى iPadOS 15.

ستحتاج إلى Apple Watch Series 4 أو أحدث لاستخدام watchOS 9. تمكن مستخدمو Apple Watch Series 3 من تثبيت watchOS 7 و watchOS 8 ، لكن بعض الميزات لم تكن كذلك.

تصبح الأمور أكثر تعقيدًا عندما يتعلق الأمر بنظام macOS Ventura. سيتم دعم الأجهزة التالية:

iMac ، 2017 والإصدارات الأحدث

Mac Pro ، 2019 والإصدارات الأحدث

iMac Pro ، 2017

Mac mini 2018 والإصدارات الأحدث

MacBook Air ، 2018 والإصدارات الأحدث

الأحدث

MacBook ، 2017 فصاعدًا

MacBook Pro ، 2017 والإصدارات الأحدث

للمقارنة ، يتوافق macOS Monterey مع أواخر عام 2015 أو أحدث ، iMac ، 2017 أو أحدث ، iMac Pro ، أوائل 2015 أو أحدث ، MacBook Air ، أوائل 2015 أو أحدث ، MacBook Pro ، 2013 أو أحدث ، Mac Pro ، أواخر 2014 أو أحدث ، Mac mini وأوائل 2016 أو أحدث MacBook.

من المحزن دائمًا أن نرى Apple تقدم أجهزة قديمة ، على الرغم من أن جميع الطرز التي لم تعد تدعمها قد تم إصدارها قبل خمس سنوات على الأقل – كان iPad Air 2 و 2013 Mac Pro على وجه الخصوص خطوات جيدة. في حين أن الناس سيظلون قادرين على استخدام الموديلات القديمة ، تأمل Apple بالتأكيد أن أولئك الذين يلتزمون بها سوف يقومون بالترقية في المستقبل القريب.

مقالات ذات صلة

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني.

زر الذهاب إلى الأعلى